PC・PSP・CFW・ROM・エミュレータ・torrent・ダウンロード・ダウングレード・ツール・無料ソフト・改造・裏技などの活用方を紹介しています。

最新情報!

最新の記事

-->

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
 

 

CFW3.90 M33-2リリース

変更点

・一部のMSでファイルシステムがマウントされない不具合を修正
・プラグインの読み込みを高速化
・プラグインのtxtファイルの行の最後にスペースがあると発生する不具合を修正
・Fake Regionで変更可能な地域(韓国・イギリス・メキシコ・台湾・中国)の追加
・新型PSPのみIPLにパッチを当てることでBooster氏の「multiiplloader」と「TimeMachine iplloader」をNANDからBOOT可能 


必要なもの

・CFW3.52 M33-3以上の導入されたPSP
CFW3.90 M33-2
・CFW3.90 M33系のPSPじゃない場合はFW3.90アップデータ

導入方法

1、CFW3.90 M33-2をダウンロードし、解凍する

2、解凍したなかにあるUPDATEフォルダをms0:/PSP/GAME/へ転送する

3、CFW3.90 M33系のPSPじゃない場合はFW3.90のEBOOT.PBPを3.90.PBPへリネームし、ms0:/PSP/GAME/へ転送する

4、リカバリーモードで3.XXkernelへ切り替える

5、XMBから「PSP アップデート ver3.90」を起動する

6、×ボタンでインストールを開始する

7、XMBに戻り、本体方法を見ると3.90 M33-2になっています    

テーマ:PSP - ジャンル:ゲーム

この記事に対するコメント


はじめまして。naokiaといいます。
しばらくPSPから離れていた間に環境がずいぶん変わってしまいましたね;
今のFWは3.10 OE-Aなのですが、3.90 M33-2へのアップデートはどのような段階を踏むのがいいですかね?

あと、、、古いFWは今現在ネットでは出回ってないんですかね・・?

はじめましてなのに質問ばかりすみません;
よろしくお願いします。
【2008/03/05 10:53】 URL | naokia #XVgCdbeE [ 編集]


パンドラバッテリーなどがあるならばDespertar del Cementerio v4を使って3.80 M33-5を導入し、ネットワークアップデートで3.90 M33-2にするのが簡単だと思います。

それ以外ならば3.52 M33⇒3.52 M33-4⇒3.80 M33⇒ネットワークアップデートで3.90 M33-2という順序が一番短いと思います。

FWでしたら、QJ.NETにあります。
QJで検索してみてください。
【2008/03/05 21:51】 URL | solve #- [ 編集]


ありがとうございます。。がんばってみます!!
ここのページは管理人さんがあったかくていいですね。
できたらまた報告します!
分かりやすい回答本当にありがとうございました。
【2008/03/06 01:10】 URL | naokia #- [ 編集]


そう言われるととてもうれしいです。
わからないところがあればどんどん聞いてください。
【2008/03/06 14:19】 URL | solve #- [ 編集]

遅くなりましたが、
でっできました!!
最新CFWはいいっすね。。
感謝です。

やさしいおことばどうもです。
また遠慮なくききにきちゃいますね(笑)
【2008/03/08 23:39】 URL | naokia #- [ 編集]

無線LAN
おしえてほしいのですが。3.90m33-2にしてから、アクセスポイントに接続するときに内部エラーとか接続エラーと表示されて出来ません解決策をがあればおしえてください。
【2008/03/11 17:21】 URL | くやしい #- [ 編集]


リカバリーモードからFLASH1をフォーマットしてみてください。
それで多分直ります。
直らなかったら、もう一度3.90 M33-2を導入しなおすことをおすすめします。
【2008/03/11 21:41】 URL | solve #- [ 編集]


初心者ですいません。
現在バージョン3.90で無改造なのですがCFW3.90 M33までアップグレードするにはCFW3.51 M33 から導入しなければならないのですか?
【2008/03/11 22:02】 URL | れもn #JalddpaA [ 編集]


もう一度3.90m33-2を導入しなおすってことは、一回ダウングレードしなければならないってことですか?
【2008/03/12 16:24】 URL | くやしい #- [ 編集]


>>れもnさん
Despertar del Cementerio v4を使えば3.80 M33-5から導入することができますが、使わないのならばFW1.50から導入しなければいけません

>>くやしいさん
現在のCFWのアップデートの仕方だと一度ダウングレードしなければいけません
【2008/03/17 12:25】 URL | solve #32lfIulM [ 編集]


ダウングレードして、3.90m33-2を導入してもなおりませんでした。
【2008/03/21 18:21】 URL | くやしい #- [ 編集]


ん~困ったもんですね
CPUクロックを222にしてもだめですか?
FLASHのフォーマットも再インストールもだめとなると無線LAN自体の問題かもしれませんよ
他に原因がありそうなことはプラグインぐらいですかねぇ
悪いですが、多分この問題は僕だけじゃ対応できそうにありません
【2008/03/21 23:18】 URL | solve #- [ 編集]


ありがとうございました。もうちょっと自分で調べてみます。
【2008/03/22 16:49】 URL | くやしい #- [ 編集]


この記事に対するコメントの投稿
















この記事に対するトラックバック

トラックバックURL
→http://solve260.blog119.fc2.com/tb.php/137-1c8186f9
この記事にトラックバックする(FC2ブログユーザー)
アクセスカウンター


お知らせや更新履歴

*3/29 リンクを1件追加しました。

PC

最終更新10月5日

PSP

PS3/NDS/Wii
最近のエントリ
最近のコメント

最近のトラックバック
カテゴリー
月別アーカイブ
プロフィール

Author:solve
PSPの情報お届けします
相互リンク大歓迎です!


管理者ページ

ブログ内検索

スペシャルリンク!!
アクセスランキング
LINK2
RSSフィード
おすすめ商品

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。